Back to overview
Downtime
Song generations that use prompt are not working
Aug 27 at 09:11am HDT
Affected services
Public API
sonauto.ai backend
sonauto.ai radio
Song Generations
Resolved
Aug 27 at 09:43am HDT
This should be resolved now
Affected services
Created
Aug 27 at 09:11am HDT
Generations using specified tags and lyrics may continue to work.
Affected services