Back to overview
Degraded

Elevated error rate for non-OGG downloads

Aug 02 at 01:14pm HDT
Affected services
sonauto.ai backend

Resolved
Aug 02 at 01:24pm HDT

Alert resolved

Created
Aug 02 at 01:14pm HDT

We are seeing elevated error rates. This is an automatic alert.