Back to overview
Degraded

Elevated error rate for song generations

Jul 18 at 03:19am HDT
Affected services
sonauto.ai backend

Resolved
Jul 18 at 03:29am HDT

Alert resolved

Created
Jul 18 at 03:19am HDT

We are seeing elevated error rates. This is an automatic alert.